Results 1 to 2 of 2

Thread: Parse error: syntax error, unexpected '*' trying to upgrade 4.2.4 to 4.2.5

  1. #1
    Join Date
    2013-05-21
    Posts
    3

    Default Parse error: syntax error, unexpected '*' trying to upgrade 4.2.4 to 4.2.5

    As requested...


    Tried to upgrade from 4.2.4 to 4.2.5.

    Upgrade immediately failed with 'Parse error: syntax error, unexpected '*' in /home/xxxxx/domains/glasses/public_html/includes/functions.php on line......'

    Read that the version of PHP currently on Ubuntu Server 14.04.5 LTS, 5.5.9-1ubuntu4.21, wasn't a high enough version of PHP to support 4.2.5 so installed PHP 5.6. Forum just white paged. Other PHP using sites on server still worked ok.

    Rolled everything back from backup to restore forum.


    Just wonder what I could try to resolve the issue?

  2. #2
    Join Date
    2007-04-27
    Posts
    1

    Default

    you need to be running at least php 5.6, those errors mean you are not. just update your php version!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Catchable fatal error
    By Vichy in forum WordPress
    Replies: 0
    Last Post: 2017-12-26, 11:33 PM
  2. 程序安装到第四步出现500 Error
    By Raiford in forum aijiacms房产程序
    Replies: 0
    Last Post: 2016-10-18, 01:09 PM
  3. Replies: 0
    Last Post: 2016-10-01, 09:40 AM
  4. Replies: 1
    Last Post: 2015-09-01, 08:27 AM
  5. Install error vb5
    By La Bolt in forum vBulletin技术交流
    Replies: 1
    Last Post: 2014-07-20, 09:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •